The Intuit Developer Group is experiencing degraded service in the LVDC Data Center
Incident Report for Intuit Developer Group
Resolved
This incident has been resolved.
Posted 11 months ago. Jan 16, 2018 - 07:53 PST
Monitoring
Sandbox and other services are back to normal. Intuit is monitoring.
Posted 11 months ago. Jan 14, 2018 - 17:59 PST
Identified
Developer may experience intermittent issues on developer.intuit.com creating QuickBooks Online Sandboxes, or Applications.
Posted 11 months ago. Jan 14, 2018 - 13:33 PST
This incident affected: QuickBooks Apps.com, Intuit Developer Portal, QuickBooks Online API, QuickBooks Payments API, and QuickBooks Sandbox.