Developer Community HUB and Blog site offline
Incident Report for Intuit Developer Group
Resolved
This incident has been resolved.
Posted about 1 month ago. Jul 12, 2018 - 11:46 PDT
Investigating
The developer community HUB and Blog site are currently offline. We are working on getting this resolved.
Posted about 1 month ago. Jul 12, 2018 - 07:35 PDT
This incident affected: Intuit Developer Portal.