QuickBooks Online API intermittent failures
Incident Report for Intuit Developer Group
Resolved
This incident has been resolved all traffic is back to normal
Posted 3 months ago. Jul 08, 2019 - 11:11 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Jul 08, 2019 - 08:56 PDT
This incident affected: QuickBooks Online API.