Developer Portal and Apps.com are having intermittent issues
Incident Report for Intuit Developer Group
Resolved
This issue has been resolved.
Posted Jan 14, 2021 - 17:53 PST
Investigating
We are investigating the issue.
Posted Jan 14, 2021 - 17:03 PST
This incident affected: QuickBooks Apps.com and Intuit Developer Portal.