Quickbooks Online is experiencing intermittent issues.
Incident Report for Intuit Developer Group
Resolved
This incident has been resolved.
Posted 12 days ago. Aug 13, 2019 - 12:18 PDT
Investigating
We are currently investigating this issue.
Posted 12 days ago. Aug 13, 2019 - 11:15 PDT
This incident affected: QuickBooks Online API.