Sandbox is experiencing intermittent issues
Incident Report for Intuit Developer Group
Resolved
This issue is resolved. The developers who faced this issue for their old apps on developer.intuit.com need to create new apps and then retry their calls for Sandbox or Production companies. Their old apps will also be migrated soon. Until then creating new app on https://developer.intuit.com/ is the recommended workaround.
Posted Mar 31, 2017 - 15:50 PDT
Investigating
Some sandbox users are getting errors on sandbox creation and 403 error via API calls
Posted Mar 29, 2017 - 16:39 PDT
This incident affected: QuickBooks Sandbox.