QuickBooks Online API
Incident Report for Intuit Developer Group
Resolved
This incident is cancelled as there is no underlying issues with QBO.
Posted 13 days ago. Sep 05, 2018 - 07:09 PDT
Investigating
QuickBooks Online API is currently experiencing intermittent issues (Incident ID: INC0762372).
Posted 14 days ago. Sep 04, 2018 - 19:20 PDT
This incident affected: QuickBooks Online API.