Ongoing issues in developer portal
Incident Report for Intuit Developer Group
Resolved
This incident has been resolved.
Posted Feb 22, 2024 - 22:48 PST
Investigating
Some developers are unable to view their production companies in the API Explorer tool. We are currently investigating this issue.
Posted Feb 21, 2024 - 06:00 PST
This incident affected: Intuit Developer Portal.