Webhooks
Incident Report for Intuit Developer Group
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 27, 2019 - 21:16 PDT
Identified
We are applying a patch on webhooks system, messages will be delayed.
Posted 4 months ago. Jun 25, 2019 - 18:07 PDT
Investigating
Webhooks is currently experiencing intermittent issues publishing notifications for some of the realms. We are actively working to resolve the issue.
Posted 4 months ago. Jun 17, 2019 - 16:15 PDT
This incident affected: Webhooks.