Ongoing issue with Purchase creation via Batch API

Incident Report for Intuit Developer Group

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 11:39 PST

Identified

The issue has been identified, and a fix will be released within the next 1-2 hours.
Posted Nov 18, 2025 - 10:08 PST

Investigating

We are currently investigating this issue.
Posted Nov 17, 2025 - 04:24 PST
This incident affected: QuickBooks Online API.