QuickBooks Online API
Incident Report for Intuit Developer Group
Resolved
This incident has been resolved.
Posted 19 days ago. Oct 30, 2018 - 15:10 PDT
Update
We are continuing to investigate this issue.
Posted 19 days ago. Oct 30, 2018 - 13:53 PDT
Investigating
QuickBooks Online API - Sandbox environment is currently experiencing issues.
Posted 19 days ago. Oct 30, 2018 - 13:53 PDT
This incident affected: QuickBooks Sandbox.