Sandbox WebHooks - US Companies
Incident Report for Intuit Developer Group
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 27, 2018 - 18:57 PDT
Update
We have identified the root cause and have a fix planned for 5pm PDT.
Posted 3 months ago. Aug 27, 2018 - 10:53 PDT
Identified
Sandbox is currently experiencing issues publishing WebHook notifications for US realms. We are actively working to resolve the issue.
Posted 3 months ago. Aug 24, 2018 - 10:54 PDT
Investigating
Sandbox is currently experiencing issues publishing WebHook notifications for US realms. We are actively working to resolve the issue.
Posted 3 months ago. Aug 24, 2018 - 10:53 PDT
This incident affected: QuickBooks Sandbox and Webhooks.