Active TaxCodes are returned with inactive states in the API/SDK response
Incident Report for Intuit Developer Group
Resolved
Incident has been resolved. Taxcodes are being returned as expected.
Posted Oct 14, 2020 - 08:36 PDT
Investigating
Active TaxCodes are returned with inactive states in the API/SDK response (INC1116455)
Posted Oct 14, 2020 - 08:17 PDT
This incident affected: QuickBooks Online API.