Quickbooks Online
Incident Report for Intuit Developer Group
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 03, 2018 - 16:16 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Apr 03, 2018 - 15:47 PDT
Investigating
Quickbooks Online is facing issues
Posted 4 months ago. Apr 03, 2018 - 13:46 PDT
This incident affected: Intuit Developer Portal, QuickBooks Online API, QuickBooks Payments API, and QuickBooks Sandbox.