QuickBooks Online API
Incident Report for Intuit Developer Group
Resolved
Proactive incident to update Server certs.
Posted 5 months ago. Sep 26, 2017 - 11:12 PDT
Investigating
QuickBooks Online API is currently experiencing intermittent issues (Incident ID:INC0591238).
Posted 5 months ago. Sep 25, 2017 - 09:07 PDT
This incident affected: QuickBooks Online API.