QuickBooks Online API
Incident Report for Intuit Developer Group
Resolved
This incident has been resolved.
Posted May 21, 2018 - 11:03 PDT
Investigating
QuickBooks Online API is currently experiencing intermittent issues (Incident ID:NA).
Posted May 18, 2018 - 15:15 PDT
This incident affected: QuickBooks Online API.